WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#24915 closed defect (bug) (fixed)

PHP 4 compat for WP 3.6

Reported by: ocean90 Owned by: nacin
Milestone: 3.6 Priority: normal
Severity: normal Version: 3.6
Component: General Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Don't ask.

Attachments (2)

24915.patch (476 bytes) - added by ocean90 6 years ago.
24915.2.patch (465 bytes) - added by ocean90 6 years ago.

Download all attachments as: .zip

Change History (5)

@ocean90
6 years ago

@ocean90
6 years ago

#1 @nacin
6 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In 24970:

Remove ultimately unnecessary visibility keyword from a WP_Locale method because this file is included when we bail for PHP 4. props ocean90. fixes #24915.

#2 @nacin
6 years ago

In 24971:

Remove ultimately unnecessary visibility keyword from a WP_Locale method because this file is included when we bail for PHP 4. props ocean90. fixes #24915. for trunk.

#3 @SergeyBiryukov
6 years ago

  • Version changed from trunk to 3.6
Note: See TracTickets for help on using tickets.