Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#24918 closed enhancement (duplicate)

Back button for better UX in Revisions

Reported by: nofearinc Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Revisions Keywords: has-patch
Focuses: Cc:


Just started testing the new revisions on one of my blogs and while browsing through the Revisions compare screen, I found myself looking for the "Back" button to get to the post. I lost about 2 minutes looking for that before and after the diff, and I finally ended clicking the All Posts screen and then getting to my post again.

Later on I found the link at the top, but definitely didn't see it the first time, and I also wasn't sure what is it for.

My proposal is adding a "Back to Post" button for revisions, to make it more obvious. Sample patch applied (with a screenshot).

Attachments (2)

revisions-compare-back.png (88.9 KB) - added by nofearinc 2 years ago.
Screenshot for back button addition
24918.patch (1.7 KB) - added by nofearinc 2 years ago.

Download all attachments as: .zip

Change History (4)

2 years ago

Screenshot for back button addition

2 years ago

#1 @ocean90
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24682.

#2 @SergeyBiryukov
2 years ago

  • Version changed from trunk to 3.6
Note: See TracTickets for help on using tickets.