WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 8 months ago

#24935 closed defect (bug) (fixed)

Minor correction to Menus help tab

Reported by: SergeyBiryukov Owned by: nacin
Milestone: 3.7 Priority: normal
Severity: trivial Version: 3.6
Component: Help/About Keywords: easy-fix has-patch commit
Focuses: Cc:

Description

Menus can be displayed in locations defined by your theme, even used in sidebars by adding a “Custom Menus” widget on the Widgets screen.

The widget is called “Custom Menu”, not “Custom Menus”: tags/3.6/wp-includes/default-widgets.php#L1103.

Attachments (1)

24935.patch (1.8 KB) - added by nullvariable 8 months ago.

Download all attachments as: .zip

Change History (6)

comment:1 DrewAPicture9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24860.

comment:2 SergeyBiryukov9 months ago

  • Milestone set to 3.7
  • Resolution duplicate deleted
  • Status changed from closed to reopened

Found one more:

Clicking the title of any menu item in the editor will reveal a standard group of settings.

That's not quite accurate, you have to click the arrow on the right of the item. See #23936.

nullvariable8 months ago

comment:3 nullvariable8 months ago

changed text to say "Clicking the arrow to the right of any menu item..."

comment:4 SergeyBiryukov8 months ago

  • Keywords has-patch commit added; needs-patch removed

comment:5 nacin8 months ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from reopened to closed

In 24981:

Adjust menus help text to reflect how a menu item is actually edited. props nullvariable, fixes #24935.

Note: See TracTickets for help on using tickets.