WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#24947 closed defect (bug) (fixed)

Missing semi-colon in Twenty Fourteen style.css

Reported by: trishasalas Owned by: nacin
Milestone: 3.8 Priority: normal
Severity: minor Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Lines 658-663 are currently:

.social-links-toggle:hover,
.search-toggle:hover,
.social-links-toggle.active,
.search-toggle.active {
	background-color: #35921f
}

Should be:

.social-links-toggle:hover,
.search-toggle:hover,
.social-links-toggle.active,
.search-toggle.active {
	background-color: #35921f;
}

Technically not a bug or a defect, perfectly acceptable in it's given state. Could easily break and add developer anguish if someone starts adding styles.

Change History (2)

#1 @nacin
7 years ago

  • Owner set to nacin
  • Resolution set to fixed
  • Status changed from new to closed

In 24991:

Twenty Fourteen: Missing semicolons. props trishasalas. fixes #24947.

#2 @nacin
7 years ago

  • Milestone changed from Awaiting Review to 3.8
Note: See TracTickets for help on using tickets.