Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#24965 closed defect (bug) (fixed)

$wp_registered_widget_updates unnecessarily globalized in retrieve_widgets()

Reported by: ocean90 Owned by: ocean90
Milestone: 3.7 Priority: normal
Severity: normal Version: 2.8
Component: Widgets Keywords: has-patch
Focuses: Cc:


Since [11427].

Attachments (1)

24965.patch (616 bytes) - added by ocean90 2 years ago.

Download all attachments as: .zip

Change History (2)

@ocean902 years ago

comment:1 @ocean902 years ago

  • Owner set to ocean90
  • Resolution set to fixed
  • Status changed from new to closed

In 24988:

Remove reference to unused variable. fixes #24965.

Note: See TracTickets for help on using tickets.