WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#24996 closed enhancement (duplicate)

Return Empty String

Reported by: mattonomics Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: General Keywords: has-patch
Focuses: Cc:
PR Number:

Description

WordPress currently has functions that will return false, zero (0), an empty array and null. While those work for many situations, it would be useful to have a function that returns an empty string.

Attachments (1)

functions.php.patch (628 bytes) - added by mattonomics 6 years ago.

Download all attachments as: .zip

Change History (3)

#1 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20357.

#2 @SergeyBiryukov
6 years ago

  • Version changed from trunk to 3.6
Note: See TracTickets for help on using tickets.