WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 6 months ago

Last modified 6 months ago

#24997 closed defect (bug) (duplicate)

Edited version of photo not showing when I try to insert it into a page.

Reported by: ctman94 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.5.2
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Using WP 3.5.2. I uploaded two photos to the media library. I first scaled them and updated them. The size showed correctly when I clicked on "Edit". Then I cropped the photos, saved them, and clicked on "Update". When I viewed the media library, I could see the scaled and cropped versions of the photos. When I attempted to insert those photos into a page, it showed me the photos in my library, but it showed the versions of the photos before I edited them. I logged out of the dashboard, waited a couple minutes, then logged back in and tried again to insert the photos into the page, but again, they were the unedited versions of the photos. I deleted the two photos, uploaded them again, re-edited them a second time. After my edits, when I viewed the media library, I could see the edited versions of the two photos. But when I tried to insert them into the page, the list of photos showed the unedited versions. I ended up doing the edits on another website, deleted my existing photos from the media library and uploaded the edited versions from the other site.

Change History (5)

comment:1 helen11 months ago

Do you have custom image sizes, beyond the thumbnail/small/medium/large? See #19889.

comment:2 helen11 months ago

  • Keywords reporter-feedback added

comment:3 markoheijnen6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing the ticket after 5 months. Feel free to reopen if it wasn't a duplicate of #19889

comment:4 SergeyBiryukov6 months ago

  • Component changed from Editor to Media

comment:5 SergeyBiryukov6 months ago

Sounds more like a duplicate of #22966.

Note: See TracTickets for help on using tickets.