WordPress.org

Make WordPress Core

#25024 closed defect (bug) (fixed)

Twenty Fourteen: Remove 'Gist' correction -- it actually breaks them.

Reported by: georgestephanis Owned by:
Milestone: 3.8 Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

http://core.trac.wordpress.org/browser/trunk/wp-content/themes/twentyfourteen/style.css?rev=24991#L2594

These two rules should be removed. They are accounting for an old 'glitch' in GitHub Gist Embeds that has since been corrected upstream.

Attachments (1)

25024.diff (614 bytes) - added by georgestephanis 23 months ago.

Download all attachments as: .zip

Change History (4)

@georgestephanis23 months ago

comment:1 @georgestephanis23 months ago

The second rule can stay, it still is necessary to correct something the theme itself does. I wouldn't mind seeing it more generalized, though -- I'm not crazy about the idea of accounting for one provider's embeds specifically like this.

comment:3 @georgestephanis23 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Fixed in r25023

Note: See TracTickets for help on using tickets.