WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#25032 closed defect (bug) (invalid)

Link creator button does not activate in Firefox 23.0 (Mac)

Reported by: benrussell01 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: TinyMCE Keywords: reporter-feedback
Focuses: Cc:

Description

In firefox version 23.0 (for Mac) the WYSIWYG link creator button does not activate when highlighting text, or existing links. Therefore making it impossible to add/edit links to text.

Change History (6)

comment:1 @c3mdigital2 years ago

  • Component changed from General to TinyMCE
  • Keywords reporter-feedback added; needs-patch removed
  • Severity changed from major to normal

Hi benrussell01,

Thanks for the report. I'm unable to reproduce this error on trunk or in 3.6. Could you please try disabling all plugins and switching to the default theme and see if you are still able to reproduce this bug.

comment:2 @SergeyBiryukov2 years ago

  • Summary changed from Firefox 23.0 (Mac) to Link creator button does not activate in Firefox 23.0 (Mac)

comment:3 @DrewAPicture2 years ago

Also can't reproduce this on Firefox 23 on Mac.

comment:4 @azaozz2 years ago

Could be caused by NextGEN 2+. Does it work with all plugins disabled?

comment:5 @dalbeck2 years ago

Experiencing same issue.. Nextgen 2.0.0 / WP 3.6 and Nextgen 2.0.7.

comment:6 @SergeyBiryukov2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Appears to be a NextGEN Gallery 2.0 issue. Feel free to reopen if you can reproduce this on a clean install.

Note: See TracTickets for help on using tickets.