WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25062 closed defect (bug) (duplicate)

Source are not kept aligned with binary blobs in releases

Reported by: hakre Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: WordPress.org site Keywords:
Focuses: Cc:
PR Number:

Description

The Wordpress Sources repository shows not much activity over the last 12 / 16 months:

http://code.trac.wordpress.org/browser/wordpress-sources

There were many point releases done in the meanwhile and it's likely that sources have been updated.

Please keep this aligned, this is a GPL requirement.

Attachments (1)

wp-25062-screenshot-001-website-2013-08-18-17-36.png (67.1 KB) - added by hakre 6 years ago.
screenshot UTC

Download all attachments as: .zip

Change History (7)

#1 @hakre
6 years ago

screenshot UTC

Screenshot for reference.

Tag: FIXIPO

#2 @SergeyBiryukov
6 years ago

  • Milestone changed from Awaiting Review to WordPress.org

#3 @johnbillion
6 years ago

Should this be on the meta Trac?

#4 @nacin
6 years ago

We can handle it here. Soon we're going to bring these sources into develop.svn also.

#5 @hakre
6 years ago

Yes sounds like this has over-lived itself (no idea if you can say that in english).

@nacin: The sync for the Develop svn is also missing on Github. Should this be reported in another Trac? (I heard something but can not remember specifically right now).

#6 @samuelsidler
6 years ago

  • Milestone WordPress.org deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #23034.

Note: See TracTickets for help on using tickets.