WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25067 closed defect (bug) (invalid)

Twenty Thirteen - Sidebar widget overlaps on footer

Reported by: vinod dalvi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

Steps for reproducing the issue:
1) Activate Twenty Thirteen theme on WordPress version 3.6
2) Add some widgets on Secondary Widget Area.
3) Create post/page and enter 1 to 2 lines of content( small content ) or do not enter anything so that the height of post/page will be smaller than the height of sidebar area.
4) Disable comments/ trackbacks & pingbacks for the post/pag so that the height of post/page will be smaller than the height of sidebar area.

http://cupeltech.com/widget-overlaps.png

Attachments (1)

widget-overlaps.png (41.4 KB) - added by vinod dalvi 6 years ago.

Download all attachments as: .zip

Change History (2)

#1 @ocean90
6 years ago

  • Component changed from Themes to Bundled Theme
  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

That's by design, see #23557.

Note: See TracTickets for help on using tickets.