WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#25069 closed defect (bug) (duplicate)

Searching does not work at back end when Bulk Actions is selected

Reported by: vinod dalvi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Administration Keywords:
Focuses: Cc:

Description

Made a selection in the Bulk Actions menu but then changed my mind on that and inserted search criteria in search form text box having Bulk Actions menu selected.

Change History (2)

#1 @helen
4 years ago

  • Keywords 2nd-opinion removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25034.

#2 @vinod dalvi
4 years ago

I think there is a difference between two situations.

Note: See TracTickets for help on using tickets.