WordPress.org

Make WordPress Core

Opened 9 years ago

Closed 9 years ago

#2514 closed defect (bug) (duplicate)

Gettext localization fails on 64-bit machines

Reported by: steffenp@… Owned by: ryan
Milestone: Priority: normal
Severity: major Version: 2.0.1
Component: General Keywords: gettext
Focuses: Cc:

Description

A report has been posted to php-gettext including a patch that should be applied to wordpress as well:

https://savannah.nongnu.org/bugs/index.php?func=detailitem&item_id=15923

Change History (2)

comment:1 @ryan9 years ago

  • Owner changed from anonymous to ryan

comment:2 @Nazgul9 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1727

Note: See TracTickets for help on using tickets.