WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#25172 closed defect (bug) (duplicate)

wp_get_attachment_image_src not checking SSL

Reported by: midwestkel Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.5
Component: Media Keywords:
Focuses: Cc:

Description

The array that is built with wp_get_attachment_image_src() returns the image with http:// always and does not check to see if the site URL is https:// like for example, get_bloginfo() does.

Expected to change the URL to https://

Change History (1)

#1 @SergeyBiryukov
8 years ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 3.6 to 2.5

Duplicate of #15928 and #19722.

Note: See TracTickets for help on using tickets.