Make WordPress Core

Opened 16 years ago

Closed 16 years ago

#2518 closed defect (bug) (duplicate)

php next_posts_link broken when post timestamp is changed

Reported by: kafranklin's profile kafranklin Owned by:
Milestone: Priority: normal
Severity: major Version: 2.0.1
Component: General Keywords:
Focuses: Cc:

Description

I have noticed that when I change the time stamp on any existing post on my blog, the navigation links at the bottom of the page disappear. It is then impossible to navigate through the posts on the main page. I am using WP 2.0.1 and my view options are set to show at most 7 days. This does not seem to occur when I have WP set to show at most X# of posts. I am running the default theme. I found this on my own blog which is locally hosted and I have replicated the behavior on a test blog on wordpress.com.

Change History (2)

#1 @kafranklin
16 years ago

After doing more research. I think that this is really a problem with the show at most X# of days in the reading options. This ticket may be a duplicate of #2323. Sorry.

#2 @davidhouse
16 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like it. #2323.

Note: See TracTickets for help on using tickets.