WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#25188 closed defect (bug) (duplicate)

Display the correct post count in page /wp-admin/edit-tags.php?taxonomy=custom_taxonomy&post_type=custom_post_type

Reported by: nprasath002 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords:
Focuses: Cc:

Description

In edit-tags.php page. the post count displayed with the associated taxonomy displays the total number of posts in that taxonomy and does not display the actual post count in that specific post type.

Change History (3)

comment:1 dd328 months ago

This is a known limitation, similar to #19192

Term counts are global for objects in that term, regardless of post_type or post_status. There is no present easy way to "fix" it.

comment:2 dd328 months ago

and also #14084

comment:3 SergeyBiryukov8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #14076 and #20708.

Note: See TracTickets for help on using tickets.