WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25218 closed defect (bug) (duplicate)

Menu with empty navigation label not getting saved and getting removed

Reported by: vinod dalvi Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Menus Keywords: 2nd-opinion
Focuses: Cc:
PR Number:

Description

If we add navigation menu with an empty label then it gets deleted but if we add page having no page title then #page_id (no title) gets added.

I think we should handle saving navigation menu with empty label like for post type it should save #post_id (no title), for custom links we can save "" or " " and for taxonomies we can either save #post_id (no title) or "" or " ".

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24146.

Note: See TracTickets for help on using tickets.