WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#25223 closed defect (bug) (duplicate)

CRON error with WP_DEBUG enabled

Reported by: Looimaster Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Cron API Keywords:
Focuses: Cc:

Description

I occasionally receive this error when WP_DEBUG is enabled:

SCREAM: Error suppression ignored for
( ! ) Warning: fopen(http://localhost/wp/wp-cron.php?doing_wp_cron=1378225788.2760040760040283203124): failed to open stream: HTTP request failed! in C:\wamp\www\wp\wp-includes\class-http.php on line 1008

I have no idea if this is intended or not but I'm reporting it just in case.

Change History (1)

#1 @SergeyBiryukov
7 years ago

  • Component changed from General to Cron
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11831.

Note: See TracTickets for help on using tickets.