WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#25226 closed defect (bug) (duplicate)

Passwords called a mismatch in install.php when they are actually a match

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: major Version: 3.7
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Any password combination I enter on the install screen comes up as a "mismatch."

Change History (2)

#1 @SergeyBiryukov
7 years ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25201.

#2 @SergeyBiryukov
7 years ago

  • Version changed from trunk to 3.7
Note: See TracTickets for help on using tickets.