WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#25262 closed defect (bug) (duplicate)

Categories messed up

Reported by: yoerivmeurs Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Menus Keywords:
Focuses: Cc:

Description

Under Appearance > Menus in the left column under categories, if I have more than 50 categories, the hierarchy view gets messed up.

Image http://postimg.org/image/6rgtm0d03/

Attachments (1)

WP_Menu.png (36.1 KB) - added by yoerivmeurs 7 years ago.
WP_Menu

Download all attachments as: .zip

Change History (4)

@yoerivmeurs
7 years ago

WP_Menu

#1 follow-up: @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Ccategories messed up to Categories messed up

Duplicate of #18282, #19837, and #20351.

#2 in reply to: ↑ 1 @yoerivmeurs
7 years ago

Replying to SergeyBiryukov:

Duplicate of #18282, #19837, and #20351.

SergeyBiryukov is not correct, #18282 is about pages and not about the categories.
#18282 is not the right solution.

#3 @SergeyBiryukov
7 years ago

This appears to be the issue for all hierarchical types, so I thought it would make sense to merge the three tickets mentioned above into one, as the fix for hierarchical post types and taxonomies would probably be similar.

If the fix for taxonomies turns out to be different, we can reopen #19837 or #20351.

Note: See TracTickets for help on using tickets.