WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25276 closed defect (bug) (duplicate)

Changing a Page Template is not considered in Preview

Reported by: hakre Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Template Keywords:
Focuses: Cc:

Description

Previewing changes of a page - here especially a change of the template of that plage - does not show up in preview.

Instead the old template is used to render the preview.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11049.

Note: See TracTickets for help on using tickets.