WordPress.org

Make WordPress Core

#25286 closed defect (bug) (worksforme)

After upgrade to 3.6.1, attachment display settings are broken

Reported by: Ammalgam Owned by: Onuora Amobi
Milestone: Priority: normal
Severity: major Version: 3.6.1
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

After upgrade to 3.6.1, attachment display settings are broken - the only option for an image once uploaded is FULL SIZE. It literally was working 30 minutes ago!

It's the same for featured images and regular image uploads.

Its doing this on Windows 7 and IE, Chrome and Safari

Change History (7)

comment:1 @helen22 months ago

  • Keywords media image attachment pictures removed
  • Version changed from 3.6 to 3.6.1

comment:2 @SergeyBiryukov22 months ago

  • Keywords reporter-feedback added

Could not reproduce on a clean install.

  1. Does it affected both newly uploaded images and the old ones?
  2. Can you reproduce this with Twenty Thirteen theme activated and all plugins disabled?

comment:3 @Ammalgam22 months ago

  1. Hi, it affects all images.
  1. I could not reproduce on one of my demo environments...

comment:4 @SergeyBiryukov22 months ago

Could you try to identify which plugin or theme causes this?

comment:5 @Ammalgam22 months ago

I will work on identifying what plugin.

This is a production environment so it may take some time. Stay tuned.

comment:6 @TiagoVergutz21 months ago

Hi, some progress in identification of bug cause? I disabled all plugins and change the theme to TwentyEleven, but nothing done. Not occurs with all images, but I could not find a pattern. Tried size, dimension, extension of images. Apparently is some kind a random behavior. I have the problem both with a multisite installation as in a standard

comment:7 @wonderboymusic12 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

No feedback in 9 months - try on trunk or 3.9.1 and let us know if the problem persists.

Note: See TracTickets for help on using tickets.