WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 6 months ago

#25355 closed defect (bug) (duplicate)

Theme Customizer accordion menu rendering issue in Chrome

Reported by: Iuz Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.6.1
Component: Customize Keywords:
Focuses: Cc:

Description

The following conditions must be met to reproduce the bug:
1) Theme customizer should have at least one section with an WP_Customize_Image_Control.
2) In the site's preview window a video should load, either through embed code or a shortcode (these two were tested)
3) Use Chrome browser

When the section with the image control slides back up some of the elements of the menu vanish. Clearly this is a rendering issue of some sort. As I said this only happens when a video is present in the site preview window and the section has a image control, in Chrome.

I have tested it with twentythirteen and no plugins active.

What I do not know:
1) If other browsers face the same issue. I have tested it in Firefox and the bug DOES NOT occur.
2) Could be a Chrome bug.

Cheers

Change History (2)

comment:1 helen6 months ago

Related, possibly duplicate: #22591.

comment:2 SergeyBiryukov6 months ago

  • Component changed from General to Appearance
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22591.

Note: See TracTickets for help on using tickets.