WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#25383 closed enhancement (duplicate)

User Profile Layout and Customizability

Reported by: flabadab Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6.1
Component: Users Keywords: dev-feedback ui-feedback
Focuses: Cc:

Description

I've searched for ways to make the user profile page more customizable and the truth is that there is very little that can be done using the current filters and hooks available.

So, to add more functionality to the user profile page, I came up with a (somewhat graceful) idea that mimics the new media editor page.

Attachments (1)

user-edit.diff (22.5 KB) - added by flabadab 7 years ago.
User Profile Overhaul w/ Metaboxes

Download all attachments as: .zip

Change History (3)

@flabadab
7 years ago

User Profile Overhaul w/ Metaboxes

#1 @markoheijnen
7 years ago

Your current patch isn't a svn diff. It would be great if you could provide that.

I tend to disagree on that you can't customize it but I guess it depends on how you look at it. I can easily add fields to it but the logic of placing can be wrong.

#2 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #12295.

Note: See TracTickets for help on using tickets.