Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 12 months ago

#25384 closed enhancement (duplicate)

Add required asterisk for Comment Form

Reported by: nofearinc Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords: has-patch
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Related to #4332, is there a use case where the Comment area could be empty?

As a small step, is there a reason not to add the required asterisk next to the comment area as well?

Attachments (1)

25384.patch (1.5 KB) - added by nofearinc 3 years ago.

Download all attachments as: .zip

Change History (4)

3 years ago

#1 @nofearinc
3 years ago

  • Summary changed from Add required asterisk for Comment to Add required asterisk for Comment Form

#2 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16206.

#3 @SergeyBiryukov
12 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.