WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#25437 closed feature request (duplicate)

Add ability to rate plugins from inside wp-admin.

Reported by: trusktr Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

The wordpress plugin database would receive so many more ratings for all plugins if ratings were doable right from the plugins page in wp-admin. People don't go out of their way to navigate all the way to wordpress.org just to rate a plugin.

Change History (1)

#1 @nacin
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The problem here is we would need to link an individual WordPress user (and potentially the same person using multiple user accounts across multiple installs) against a single WordPress.org user (as in, users on the actual website).

Duplicate of #15971.

Note: See TracTickets for help on using tickets.