WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

Last modified 15 months ago

#25472 closed defect (bug) (duplicate)

Cannot insert hyperlinks with IE11

Reported by: osu9400 Owned by:
Milestone: Priority: normal
Severity: major Version: 3.6.1
Component: Editor Keywords:
Focuses: Cc:

Description

Using IE11 (only tested on Windows 8.1) hyperlinks cannot be inserted into posts with the default editor.

Change History (2)

#1 @SergeyBiryukov
8 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25281.

This ticket was mentioned in Slack in #core-editor by manfcarlo. View the logs.


15 months ago

Note: See TracTickets for help on using tickets.