WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25479 closed defect (bug) (fixed)

Twenty Fourteen: wp-activate.php and wp-signup.php

Reported by: ocean90 Owned by: lancewillett
Milestone: 3.8 Priority: low
Severity: normal Version: 3.8
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Both pages need some love.

Attachments (1)

25479.diff (1.6 KB) - added by obenland 6 years ago.

Download all attachments as: .zip

Change History (8)

#1 @cuvelier
6 years ago

This ticket relies on #25478 being merged so we can target the pages separately in the css.

#2 @lancewillett
6 years ago

@obenland said a volunteer from WCEU is working on this, patch to come soon.

#3 @lancewillett
6 years ago

  • Priority changed from normal to low

#4 @lancewillett
6 years ago

Still waiting on the 3.8 fix.

#5 @lancewillett
6 years ago

@obenland made a good point in IRC discussion, that since we need to support older versions (without the new class values) we don't really need to wait for that change.

@obenland
6 years ago

#6 @obenland
6 years ago

  • Keywords has-patch added; needs-patch removed
  • Version set to trunk

#7 @lancewillett
6 years ago

  • Owner set to lancewillett
  • Resolution set to fixed
  • Status changed from new to closed

In 26133:

Twenty Fourteen: style multisite pages wp-activate.php and wp-signup.php, props obenland. Fixes #25479.

Note: See TracTickets for help on using tickets.