WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#25512 closed defect (bug) (duplicate)

Hook Docs: wp-includes/admin-bar.php

Reported by: bren_boss Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Inline Docs Keywords: needs-refresh
Focuses: Cc:

Description

Attached patch has docs for the 'wp_admin_bar_class', 'show_admin_bar' filters in wp-includes/admin-bar.php

Attachments (1)

admin-bar.diff (912 bytes) - added by bren_boss 5 years ago.

Download all attachments as: .zip

Change History (5)

@bren_boss
5 years ago

#1 @johnbillion
5 years ago

  • Keywords needs-refresh added

The parameter for the wp_admin_bar_class filter is just a fixed string (even though it's not a variable), so the inline docs should state this, not (none) as admin-bar.diff does.

#2 @swissspidy
5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

I already made a ticket (and patch) for this before, including a description on wp_admin_bar_class, as johnbillion suggested. See #25508

Also note that toolbar was introduced in 3.1, not 1.2.1.

#3 @DrewAPicture
5 years ago

  • Milestone Awaiting Review deleted

#4 @DrewAPicture
5 years ago

Duplicate of #25508.

Note: See TracTickets for help on using tickets.