WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#25519 closed defect (bug) (duplicate)

Twenty Fourteen: missing "post type" posts from home page stream with or without Ephemera widget installed

Reported by: iaintaylor Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

DISCUSS / DECIDE

Should "Special Posts" be visible in home page when the Ephemera Widget is selected. Currently "Post Type" posts are not displaying in either case.

[My View: all posts should be displayed or the user should at least have the option to choose what they would prefer to display]

Change History (3)

#1 @lancewillett
6 years ago

#25519 was marked as a duplicate.

#2 @lancewillett
6 years ago

  • Keywords dev-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25330.

#3 @lancewillett
6 years ago

This should be addressed by the changes in the other ticket.

Note: See TracTickets for help on using tickets.