WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#25534 closed defect (bug) (duplicate)

Current User ID variable isn't being initialized in the query.

Reported by: whyisjake Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Query Keywords: has-patch
Focuses: Cc:

Description

Was throwing errors for me locally. The variable is initialized correctly elsewhere in the if statement, just needs to be added for the is_user_logged_in().

Attachments (1)

get_current_user_id.diff (709 bytes) - added by whyisjake 7 years ago.
Initialize the $user_id var with get_current_user_id();

Download all attachments as: .zip

Change History (3)

@whyisjake
7 years ago

Initialize the $user_id var with get_current_user_id();

#1 @ocean90
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25481.

#2 @SergeyBiryukov
7 years ago

  • Version changed from trunk to 3.7
Note: See TracTickets for help on using tickets.