WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#25535 closed defect (bug) (duplicate)

Twenty Thirteen: Break long page titles

Reported by: tillkruess Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

If the post/page name is long non-breaking text, it overflows the content area. See screenshot. Patch attached.

Attachments (2)

25535.diff (559 bytes) - added by tillkruess 8 years ago.
screenshot.png (30.6 KB) - added by tillkruess 8 years ago.

Download all attachments as: .zip

Change History (4)

@tillkruess
8 years ago

@tillkruess
8 years ago

#1 @lancewillett
8 years ago

This sounds like a duplicate. :)

#2 @obenland
8 years ago

  • Keywords has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 3.6

Duplicate of #25232.

It is.

Note: See TracTickets for help on using tickets.