WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 3 years ago

#25564 closed defect (bug) (worksforme)

Page/Post won't Publish/Update with the word 'exit' in the content editor

Reported by: ldekay Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6.1
Component: Editor Keywords:
Focuses: Cc:

Description

We were trying to edit/update a page created a few upgrades ago but it wouldn't update... kept returning "Page Not Found". Tried creating a new page with the same text, same result when I tried to Publish.

Began eliminating sections and was able to Update. Then began eliminating words within that section and finally found that removing or changing the word 'exit' was the key.

replaced 'exit' with 'get out of' and 'escape' in last paragraph of http://whitesalmonschools.net/ecar/compose-an-effective-post/

Change History (4)

#1 @SergeyBiryukov
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Could not reproduce on a clean install.

The "exit" word appears to trigger some overzealous security rule on your server. Please try the support forums for troubleshooting: http://wordpress.org/support/.

#2 @GaryJ
7 years ago

Couldn't reproduce on an existing install (but currently 3.7-beta2) either.

#3 @carambamoreno
3 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

I have this same error. I am on wordpress 4.9 with the Twenty Seventeen theme installed, every plugin is uninstalled and including the word exit shows a 403 error.

The error doesn't happen when the word exit is not present.

I have reset permalinks and checked for files and folders permissions.

#4 @welcher
3 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

Could not reproduce in 4.9 or current trunk.

Note: See TracTickets for help on using tickets.