WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#25583 closed defect (bug) (duplicate)

Users count does not reset after deleting existing users

Reported by: shoutingwords Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: reporter-feedback
Focuses: Cc:

Description

After deleting existing users from a WordPress site, the count of users does not reset and still shows the old count.

Attachments (1)

wordpress_bug.png (55.7 KB) - added by shoutingwords 6 years ago.
Screenshot of the users page

Download all attachments as: .zip

Change History (6)

@shoutingwords
6 years ago

Screenshot of the users page

#1 @shoutingwords
6 years ago

  • Keywords reporter-feedback removed

#2 @shoutingwords
6 years ago

This defect was raised 6 weeks ago but seems like it has not been picked up. I am wondering if I someone has seen this or not.

#3 @MikeHansenMe
6 years ago

  • Cc mdhansen@… added
  • Keywords reporter-feedback added

I was not able to reproduce this. When I delete 1 user it asks me what to do with this users posts(even if they are subscriber and have none). When I try to bulk edit, it asks the same. After selecting what to do and submitting, it returns to the previous page with the proper count. If there are specific steps to reproduce this that I missed, that would be the next step for this ticket.

#4 @wonderboymusic
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This was tagged with reporter-feedback 6 months ago - all works for me as well.

#5 @SergeyBiryukov
5 years ago

  • Resolution changed from worksforme to duplicate

Duplicate of #22917.

Note: See TracTickets for help on using tickets.