WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #25584, comment 5


Ignore:
Timestamp:
11/21/13 19:14:13 (17 months ago)
Author:
DrewAPicture
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25584, comment 5

    v1 v2  
    11Worth noting that the parent function is named `wpmu_delete_blog`, and this hook would be preceded by a `delete_blog` hook. So perhaps in the name of consistency we should go with `deleted_blog` vs `deleted_site`. 
    22 
    3 If at some time in the future the parent function gets renamed to say, `wp_delete_site`, I'd imagine the hook would remain in the name of posterity and back-compat. I think either situation (renaming or renaming the function), I'd prefer the hooks match. That's just me. 
     3If at some time in the future the parent function gets renamed to say, `wp_delete_site`, I'd imagine the hooks would remain in the name of posterity and back-compat. I think either situation (renaming or not renaming the function), I'd prefer the hooks match. That's just me.