Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#25601 closed defect (bug) (fixed)

TwentyFourteen - Sticky Bar hides under WP ToolBar with 2 posts on the page

Reported by: ipstenu's profile Ipstenu Owned by:
Milestone: 3.8 Priority: low
Severity: normal Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Bear with me. You have to work hard to make this bug happen, but I was able to reproduce it.

1) Set your site to display ONLY two posts total on the front page (so if you have a sticky post, that counts as one)

2) Make sure the two posts are long enough to force a scroll on the page.

3) Logged in, refresh the front page

The admin bar covers the black 'menu' bar until you scroll. Then it works. Mostly.

Original report from the forums: http://wordpress.org/support/topic/twentyfourteen-scrolling-problem

Attachments (1)

25601.diff (1012 bytes) - added by Marco_Teethgrinder 11 years ago.
switched form $maindiv to $mainclass

Download all attachments as: .zip

Change History (11)

@Marco_Teethgrinder
11 years ago

switched form $maindiv to $mainclass

#1 @Marco_Teethgrinder
11 years ago

Works now and then for me OSX - Canary, Chrome Stable, Firefox and Safari.
Switching from $maindiv= $( '#main' ); to $mainclass= $( '.site-main' ); looks like working for me.

#2 @iamtakashi
11 years ago

The main JS files has been revamped in [25864]. Is this still happening?

#3 @lancewillett
11 years ago

  • Keywords reporter-feedback added
  • Milestone changed from Awaiting Review to 3.8

@Ipstenu is this still repeatable?

#4 @lancewillett
11 years ago

  • Priority changed from normal to low

#5 @Ipstenu
11 years ago

Working as expected now :)

#6 @lancewillett
11 years ago

  • Keywords reporter-feedback removed
  • Milestone 3.8 deleted
  • Resolution set to invalid
  • Status changed from new to closed

#7 @Ipstenu
11 years ago

This wasn't invalid, this was fixed by r25864 (technicality but still)

Last edited 11 years ago by lancewillett (previous) (diff)

#8 @lancewillett
11 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#9 @lancewillett
11 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

#10 @SergeyBiryukov
11 years ago

  • Milestone set to 3.8
Note: See TracTickets for help on using tickets.