WordPress.org

Make WordPress Core

Opened 19 months ago

Closed 5 months ago

#25627 closed defect (bug) (duplicate)

When mark the comment as spam by double-click, Avatar image is increasing.

Reported by: mt8.biz Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Comments Keywords: has-patch
Focuses: administration Cc:

Description

This is caused by, sending ajax-request more than once.

Attachments (2)

edit-comments.js.diff (1.1 KB) - added by mt8.biz 19 months ago.
25627.jpg (14.7 KB) - added by mt8.biz 19 months ago.

Download all attachments as: .zip

Change History (6)

@mt8.biz19 months ago

comment:1 @mt8.biz19 months ago

  • Version set to trunk

@mt8.biz19 months ago

comment:2 @mt8.biz19 months ago

  • Keywords has-patch added

comment:3 @nacin16 months ago

  • Component changed from Administration to Comments
  • Focuses administration added

comment:4 @iseulde5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27329.

Fixed in [27759].

Note: See TracTickets for help on using tickets.