WordPress.org

Make WordPress Core

Opened 18 months ago

Closed 18 months ago

Last modified 17 months ago

#25632 closed defect (bug) (wontfix)

post_parent out of range error in unit tests

Reported by: atimmer Owned by:
Milestone: Priority: normal
Severity: minor Version: 3.7
Component: Unit Tests Keywords:
Focuses: Cc:

Description

in tests/post/attachments.php

Out of range value for column 'post_parent', the function _make_attachment() uses a default value of -1.

Attachments (1)

25632.1.diff (455 bytes) - added by atimmer 18 months ago.

Download all attachments as: .zip

Change History (4)

@atimmer18 months ago

comment:1 @atimmer18 months ago

  • Keywords close added; has-patch removed
  • Resolution set to wontfix
  • Status changed from new to closed

This is caused by mysql strict mode, WordPress doesn't support mysql strict mode.

Last edited 18 months ago by atimmer (previous) (diff)

comment:2 @SergeyBiryukov17 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted

comment:3 @SergeyBiryukov17 months ago

  • Version changed from trunk to 3.7
Note: See TracTickets for help on using tickets.