WordPress.org

Make WordPress Core

#25686 closed enhancement (duplicate)

Media taxonomy archives don't work by default

Reported by: webbistro Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Taxonomy Keywords:
Focuses: Cc:

Description

When created for "attachment" post type, taxonomy does not have proper archive. That is, archive.php or taxonomy.php do not return any attachment post by default. It would be really nice if this archive was available by default like any other.

Change History (1)

comment:1 @helen18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22556.

Note: See TracTickets for help on using tickets.