WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#25695 closed defect (bug) (duplicate)

Wrong documentation on get_next_post_link()

Reported by: GaryJ Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Inline Docs Keywords: has-patch
Focuses: Cc:

Description

Looks like a copy-paste error, as the docs for get_next_post_link() say it gets the previous post link, instead of the next post link.

Attachments (2)

25695.diff (420 bytes) - added by GaryJ 7 years ago.
Fix inline docs
25695.2.diff (1.6 KB) - added by GaryJ 7 years ago.
Also fix some @uses tags for the related functions.

Download all attachments as: .zip

Change History (4)

@GaryJ
7 years ago

Fix inline docs

@GaryJ
7 years ago

Also fix some @uses tags for the related functions.

#1 @GaryJ
7 years ago

Original commit was r25327. Diff 2 also fixes some @uses tags around there, as one was wrong, two were missing, and two were inconsistently spaced.

#2 @DrewAPicture
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25743.

The copy/paste error was fixed in [25965] and we're no longer introducing @uses tags per the inline documentation standards

Note: See TracTickets for help on using tickets.