WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25713 closed defect (bug) (duplicate)

A problem with images working in Wordpress editor after upgrading to version 3.7.

Reported by: EA66 Owned by:
Milestone: Priority: normal
Severity: critical Version: 3.7
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

The problem is that the posts editor in Wordpress can't correctly display the illustrations. They appear as elongated gray rectangles . On the front side of the site, previously uploaded photos look normal, but also distorted by the editor. This problem occurs only in connection with an update to the latest version 3.7. In version 3.6.1 it worked fine.

Change History (1)

#1 @johnbillion
6 years ago

  • Component changed from General to Media
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Sounds like a dupe of #25700. Re-open if this is not the case.

Note: See TracTickets for help on using tickets.