WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25715 closed defect (bug) (invalid)

Twenty Fourteen not showing non-standard post-formats in loop

Reported by: Pejyuu Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:
PR Number:

Description

I'm not sure if this is intended or not. But the 2014 theme does not show anything other than the standard post-format in the loop. I tried them all.

This isn't really a problem if it's intentional, until it is mismatched with the navigational links ( prev/next links on single posts ), which doesn't seem to differentiate the post-format. Which seems weird to me.

Change History (7)

#1 @SergeyBiryukov
6 years ago

  • Component changed from Themes to Bundled Theme
  • Summary changed from Theme 2014 not showing non-standard post-formats in loop to Twenty Fourteen not showing non-standard post-formats in loop

#2 in reply to: ↑ description @iamtakashi
6 years ago

Replying to Pejyuu:

I'm not sure if this is intended or not. But the 2014 theme does not show anything other than the standard post-format in the loop. I tried them all.

This isn't really a problem if it's intentional, until it is mismatched with the navigational links ( prev/next links on single posts ), which doesn't seem to differentiate the post-format. Which seems weird to me.

Are you sure you are testing with the latest version in trunk? Because I can see non-standard formats in the main query.

#3 follow-up: @lancewillett
6 years ago

  • Keywords reporter-feedback added

Pejyuu, can you please tell us steps to repeat this?

#4 in reply to: ↑ 3 ; follow-up: @Pejyuu
6 years ago

Replying to lancewillett:

Pejyuu, can you please tell us steps to repeat this?

I downloaded the RC2 for 3.7 from the site a few days ago, and activated the twentyfourteen theme. That's pretty much what I did. But as someone here noted, it might already be fixed in the trunk.

#5 in reply to: ↑ 4 @lancewillett
6 years ago

Replying to Pejyuu:

Replying to lancewillett:

Pejyuu, can you please tell us steps to repeat this?

I downloaded the RC2 for 3.7 from the site a few days ago, and activated the twentyfourteen theme. That's pretty much what I did. But as someone here noted, it might already be fixed in the trunk.

OK.

Can you share where you downloaded it from? The 3.7 RC2 themes directory shouldn't have had Twenty Fourteen packaged in it, just Twenty Twelve and Twenty Thirteen.

#6 @Pejyuu
6 years ago

Pretty sure I just downloaded it from the wordpress.org site somewhere. Quite possibly following the link in the blogpost about the RC2.

#7 @lancewillett
6 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

OK, let us know if you see it again -- thanks for the report.

I'm closing; we can reopen if anyone else can repeat it in trunk.

Note: See TracTickets for help on using tickets.