Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#25764 closed defect (bug) (invalid)

Can not change the avatar displayed by default

Reported by: djibs13's profile djibs13 Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.7
Component: Administration Keywords:
Focuses: Cc:

Description

Since I switched to Wp 3.7 and WP 3.7.1, the presented default avatar I selected no longer displayed.
Doesn't matter what choice I make, there are only "mystery man"

Attachments (3)

DJIBS 2013-10-29 à 23.56.24.jpg (26.4 KB) - added by djibs13 11 years ago.
DJIBS 2013-10-30 à 00.05.57.jpg (32.4 KB) - added by djibs13 11 years ago.
restore-auto-generated-gravatars.php (951 bytes) - added by SergeyBiryukov 11 years ago.

Download all attachments as: .zip

Change History (12)

#1 @djibs13
11 years ago

In the Wordpress settings, the avatar I chose is the good one however

I have the problem on two blogs.

#2 @kpdesign
11 years ago

@djibs13: I just tested on a freshly upgraded install, and I cannot reproduce your issue. I've changed default avatars a couple times, and the changes were saved, and the correct default avatar displays.

Could you disable all of your plugins, and try to change it again?

Last edited 11 years ago by kpdesign (previous) (diff)

#3 @SergeyBiryukov
11 years ago

Not showing auto-generated Gravatars for comment authors in the admin was an intended change in #7054 to make comment moderation easier.

#4 @valeriosza
11 years ago

Also did not get any problem in all my 57 sites updated.

#5 @djibs13
11 years ago

Yes it's only in admin

http://i.imgur.com/AKFgW6h.jpg

Sorry for the double ticket

Version 1, edited 11 years ago by djibs13 (previous) (next) (diff)

#6 @SergeyBiryukov
11 years ago

  • Component changed from General to Administration
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version changed from 3.7.1 to 3.7

Well, that was the point of #7054.

#7 @SergeyBiryukov
11 years ago

#26593 was marked as a duplicate.

#8 @SergeyBiryukov
11 years ago

restore-auto-generated-gravatars.php is a quick plugin to restore auto-generated Gravatar images on Dashboard and Edit Comments screens.

#9 @SergeyBiryukov
10 years ago

#28296 was marked as a duplicate.

Note: See TracTickets for help on using tickets.