WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#25766 closed defect (bug) (fixed)

Correct @since values

Reported by: SergeyBiryukov Owned by: SergeyBiryukov
Milestone: 3.8 Priority: normal
Severity: normal Version: 3.7
Component: Inline Docs Keywords: has-patch
Focuses: Cc:
PR Number:

Description

Noticed a few instances of using @since 1.5.2 where @since 1.5.0 should have been used instead.

Attachments (1)

25766.patch (10.2 KB) - added by SergeyBiryukov 6 years ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
6 years ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 25991:

Correct @since values for various hooks. fixes #25766.

Note: See TracTickets for help on using tickets.