WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#25795 closed defect (bug) (invalid)

oEmbed Instagram video pages

Reported by: henrywright Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.6.1
Component: Embeds Keywords: reporter-feedback
Focuses: Cc:
PR Number:

Description

Inserting a link to an Instagram video page results in a broken image being displayed on the post page.

Note: Links to Instagram images work as expected.

Change History (4)

#1 @johnbillion
6 years ago

  • Keywords reporter-feedback added

Works for me using the following Instagram video URL: http://instagram.com/p/aye9vdyo-R/.

Do you have an example URL that consistently does not work? It may be a temporary fault with Instagram.

#2 @henrywright
6 years ago

Hi johnbillion

Your link does indeed work for me. Try this link which is resulting in the behaviour I describe above:

http://instagram.com/p/gJmNJ3xNwp/

#3 @johnbillion
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Confirmed that that particular embed is broken, but the error is on Instagram's end. The oEmbed request and response is working as expected, but the image URL that is returned does not point to an accessible image. Looks like an issue with their CDN.

#4 @SergeyBiryukov
6 years ago

  • Component changed from General to Embeds
Note: See TracTickets for help on using tickets.