WordPress.org

Make WordPress Core

#25904 closed enhancement (duplicate)

Ability to disable admin new user email notifications

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: close
Focuses: Cc:

Description

As an administrator, I want to disable new user email notifications.

Change History (4)

comment:1 @ericlewis18 months ago

  • Summary changed from Disable admin email notifications for new users are created to Disable admin new user email notifications

comment:2 @ericlewis18 months ago

  • Summary changed from Disable admin new user email notifications to Ability to disable admin new user email notifications

comment:3 @jdgrimes18 months ago

  • Keywords close added

The code that does this is in wp_new_user_notification(), which is a pluggable function, so you can override it to do whatever you want. There is a plugin that does this: Disable new user notifications

comment:4 @SergeyBiryukov18 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #20007.

Note: See TracTickets for help on using tickets.