WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#25980 closed defect (bug) (invalid)

Twenty Fourteen: Widgets are not working when page is set as home page

Reported by: NikV Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

It seems that when I set a page to be my home page, the widgets lose formatting and the left sidebar does not even appear at all on that page. The right widgets somehow move to the bottom left of that page and the widget text and content get cut off.

An image is attached to show the issue.

Attachments (1)

52843882c6ba5d958800002d.jpeg (8.7 KB) - added by NikV 5 months ago.

Download all attachments as: .zip

Change History (9)

comment:1 lancewillett5 months ago

  • Keywords reporter-feedback added

Hi NikV, are you running latest trunk with latest version of Twenty Fourteen? Which browser and OS? What size viewport (does it happen at a specific window width)? Do you have a live URL we can look at to debug?

comment:2 NikV5 months ago

Yes, it is the latest trunk.

Browser: Chrome

OS: Windows

Viewport: 1600px x 592px

Unfortunately, I do not have a live URL to this

comment:3 lancewillett5 months ago

Thanks for the info, could you provide another detail:

  • Which widgets are active in which sidebar areas?

That way we can try to repeat exactly your setup.

comment:4 NikV5 months ago

It was the content sidebar and the widgets are just the text widget and the meta widget.

comment:5 iamtakashi5 months ago

I've tried with the same setup but I haven't been able to reproduce this.

comment:6 lancewillett5 months ago

I can't reproduce, either.

comment:7 NikV5 months ago

Not sure what happened before, for a while it did not work even after deactivating plugins, I finally deleted it and re-installed. Everything works now.

comment:8 lancewillett5 months ago

  • Keywords needs-patch reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thank you for the update, NikV.

Note: See TracTickets for help on using tickets.