WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#26007 closed defect (bug) (duplicate)

jshint shouldn't throw errors: wp-admin/js/revisions.js

Reported by: atimmer Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description

8 errors to fix

Change History (3)

#1 @atimmer
6 years ago

  • Keywords needs-patch removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25955.

#2 @nacin
6 years ago

  • Milestone changed from Awaiting Review to 3.8

Moving fixed JSHint error tickets to 3.8.

#3 @SergeyBiryukov
6 years ago

  • Milestone 3.8 deleted
Note: See TracTickets for help on using tickets.