WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#26043 closed defect (bug) (duplicate)

Hooks Docs: wp-admin/update-core.php

Reported by: kraftbj Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Inline Docs Keywords: has-patch
Focuses: Cc:

Description

Attached patch has inline docs for update-core-custom-{$action} and core_upgrade_preamble hooks

Attachments (1)

26043.patch (903 bytes) - added by kraftbj 6 years ago.
Indocs for wp-admin/update-core.php

Download all attachments as: .zip

Change History (3)

@kraftbj
6 years ago

Indocs for wp-admin/update-core.php

#1 @kpdesign
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25991.

My apologies @kraftbj - this file was claimed yesterday, and I didn't get the list updated right away. Could you choose another file that is still available please? I've reopened comments on the original post, so you can leave a comment there now.

#2 @kraftbj
6 years ago

No problem at all. Thanks for quickly closing this one out.

Note: See TracTickets for help on using tickets.