WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#26054 closed defect (bug) (duplicate)

Menu manager hangs

Reported by: gezginrocker Owned by:
Milestone: Priority: normal
Severity: major Version: 3.6
Component: Menus Keywords:
Focuses: Cc:
PR Number:

Description

After Wordpress 6 update, it became almost impossible to edit large menus. Menu page is hanging, and browser is displaying script crash warning. Experiencing this problem with all browsers.

Change History (3)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from 3.7.1 to 3.6

After Wordpress 6 update

So the actual version you're using is 3.6, not 3.7.1? Sounds like a duplicate of #25112 and #25698.

#2 @gezginrocker
6 years ago

Sorry I should have said problem continues since 3.6. I am on 3.7.1 now but I am still experiencing hangouts.

#3 @SergeyBiryukov
6 years ago

Could you test the latest patch on #25698 (or try the plugin linked there) and leave a comment in that ticket? Thanks.

Note: See TracTickets for help on using tickets.